Freitag, 26. April 2019, 12:28 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Dienstag, 23. April 2019, 20:46

Forenbeitrag von: »Bernd«

All Time High Strategie

Handelssystem -> Portfolio testen

Freitag, 12. April 2019, 12:56

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo Augustus Also, Deine Geduld ist bewunderswert Zitat von »augustus« Handelssysteme laufen in einer Investox-Instanz stabil und ordern von dort aus direkt. Ich starte den Rechner jedoch morgens um 7:45 Uhr und schalte ihn abends gegen 23 Uhr wieder aus. Ursprünglich, d.h. vor ca. drei Jahren, wollte ich ihn durchlaufen lassen. Das hat jedoch nie funktioniert, Bei mir gings ja, all die Zeit. Noch irgendwie. Dann jedoch: ich bin ja hier im Thread schon nach 1/2 Jahr Amok gelaufen <Ironie Ende>...

Donnerstag, 11. April 2019, 12:30

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo zusammen Als Zwischenbericht: ich habe einige Logs direkt mit Herrn Knöpfel geteilt, denn alle Details kann man ja nun nicht im Internet veröffentlichen ... und gehe davon aus, dass er diese Sache wirklich mit Priorität behandelt. Ich bin ebenfalls sehr gespannt, welche Lösung es geben wird. @AldiM, auch wenn ich verschiedene andere Software probiere, um einen Vergleich zu haben - ich habe keine andere Software gefunden mit solch genauen Backtests wie Investox & der Möglichkeit, die System...

Donnerstag, 11. April 2019, 12:03

Forenbeitrag von: »Bernd«

Onlinelizenz nicht gefungen?

Hallo Guiseppe Ich dachte, Du hast so ne alte lokale, Windows interne add-on Firewall wie Zonealarm, und damit nun Probleme. Danke, dass Du Deine Konfiguration teilst!!!, weil die UTM9 verwende ich auch, als zentraler Router zwischen meinen VMs und VPN Zugriffspunkt usw. usw. Was für ein grosser Misst, damit kommen also die Probleme? Kann man das wirklich so an die UTM9 adressieren?, bisher läuft das Ding bei mir eigentlich mit max. 1h Aufwand pro Monat für ein wenig Logs anschauen und Pattern-U...

Dienstag, 9. April 2019, 19:00

Forenbeitrag von: »Bernd«

Onlinelizenz nicht gefungen?

Hallo Guiseppe Zitat von »Giuseppe« Firewallsetup wurde nicht geändert + ein kurzes Test mit ausgeschalteten FW-Regeln hat auch keine Besserung gebracht. Welche Firewall verwendest Du denn, wenn ich Fragen darf? Zitat von »Giuseppe« habe ich mein letztes FW-Backup eingespielt. Das hat geholfen und sowohl Investox als auch RTT laufen wieder ohne Probleme. Die Tatsache, dass ich nichts gefunden habe macht mir ein bisschen sorgen. Bin aber froh, dass der Spuck vorbei ist. Speziell, weil man durch d...

Montag, 8. April 2019, 08:44

Forenbeitrag von: »Bernd«

Onlinelizenz nicht gefungen?

Hallo Guiseppe Hier weiter alles OK mit den Online-Lizenzen, sieht also nach irgendwas bei Dir aus. Vielleicht hat auch ein Windows Update zugschlagen? Bin gespannt, wie es weitergeht. (Auf den Prod. Maschinen habe ich übrigens jeweils einen Dongle physisch gesteckt, damit ich an dieser Ecke nicht in Stress komme; Online Lizenzen verwende ich aber sonst im Rechenzentrum gerne auf den Entwicklungs-, Test- und Analyse VMs, weil ich dafür keine Remote-Hands brauche ...)

Montag, 8. April 2019, 08:38

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Guten Morgen! Heute morgen sah es bei mir so aus: Prod1: zwei Instanzen sind gelb geblieben, nach dem enthaken und neu anhaken wurden sie grün und sehen ok aus (*) Paper: eine Instanz war grün. Sicherheitshalber enhakt und neu angehakt: nun kam der COM Fehler, nicht nicht mehr weg, also mit dem Taskmanager abgeschossen und neu gestartet. Auf Prod1 hatte ich noch dieses Phänomen, welches ich ab- und an beobachtet habe, aber noch nicht dokumentiert im Forum: * als ich den Haken *entfernt* habe bei...

Sonntag, 7. April 2019, 13:34

Forenbeitrag von: »Bernd«

Onlinelizenz nicht gefungen?

Hallo Guiseppe Ich habe gerade auf einigen VMs nachgesehen, die bei mir mit einer Online Lizenz laufen, und die sind alle ok. Ein dauerhaftes Probklem mit dem Investox Lizenz-Server besteht wohl aktuell nicht. Jedoch habe ich ab- und an so ein Phänomen beobachtet, dass beim Starten der einzelnen Instanzen aus der Hauptinstanz heraus manchmal sich Investox scheints "verschluckt". Für die Wochentage oder Wochenenden, ich habe keine Systematik festmachen können. Manchmal bekomme ich Anzeigen wie De...

Samstag, 6. April 2019, 12:30

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo vuego Schön, von DIr zu lesen! Habe Dich lange nicht mehr hier gesehn - und tatsächlich habe ich mich die Tage gefragt, was Du so treibst Danke für Deinen Input! > evtl. keine spürbaren Probleme bei mir, weil ich derzeit ausschließlich via 'Anwenderbroker' handel. Lediglich die Kursversorgung läuft über IB. Ja, das wird es wohl sein, dass es bei Dir gut geht. Die Probleme hier im Thread drehen sich um die Investox-Instanzen, die via IB selbst zum ordern verbunden sind, die jeden Tag, mehrf...

Freitag, 5. April 2019, 08:07

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

zur Info, hier heute morgen 7:50 Uhr für einmal wenig Probleme: Gelb geblieben sind: Prod1 3 Instanzen, Paper 2 Instanzen. Nach Enthaken und Neu-Anhaken gab es heute keinen COM Error, die Instanzen gingen freiwillig auf grün. Alle anderen Instanzen ebenfalls vorsorglich ent- und wieder angehakt, alles i.O. (Meine Einstellung für alle Instanzen unter "Herstellen der Verbindung" ist "Automatisch Wiederherstellen nach 30 Sek.")

Donnerstag, 4. April 2019, 17:02

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo Herr Knöpfel Alles klar, Logbücher kommen sobald als möglich ich Zeit habe. Wahrscheinlich heute am späten Abend. Ich werde alles tun, wie wohl jeder hier im Forum, um Investox auch nach der Zäsur letztes Jahr durch IB mit der <irgend was hat sich böse geändert> Variante, um Investox wieder gemeinsam mit Ihnen stabil zu bekommen. @all, sicher ist nicht nur mein Input wichtig, sondern auch wie bisher nun weiterhin die Beobachtung jedes regelmässigen Anwenders, der auch hier im Forum aktiv i...

Donnerstag, 4. April 2019, 08:59

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo Herr Knöpfel Für heute habe ich die Probleme einmal detailliert dokummentiert: 5:45 noch alle Maschinen / alle Investox Instanzen ok 6:25 noch alle Maschinen / alle Investox Instanzen ok 6:47 Prod1 einige Instanzen gelb (Nr. 10, 11, 30, von insgesamt 6 scharfen Instanzen) Paper sieht noch ok aus 6:51 Prod1, Prod2 TWS im reconnect Modus 7:58 Prod1 selbe Instanzen blieben gelb wie um 6:47 gesehen, RTT ok Paper jetzt ebenfalls eine Instanzen gelb (Nr. 29, eine von 7 scharfen Instanzen) Prod2 ...

Montag, 1. April 2019, 21:12

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Ich kann noch folgende Beobachtung zur Investox-TWS Verbindungsproblematik beitragen: während die Probleme mit Investox in 2018 angefangen haben, hatte ich parallel schon seit einiger Zeit eine Handelsplatform eines anderen namhaften Herstellers laufen: verbunden mit einer anderen TWS Installation und einem anderen IB-Konto (jedoch selbe Release-Stände was TWS und API sowie Windows 10 Patchlevel betrifft; ich habe dies immer gleich gehalten, um einen Massstab zum Vergleich zu haben gegenüber Inv...

Freitag, 29. März 2019, 20:15

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo zusammen Ich habe seit längerem sehr grosse Probleme mit der Verbindung Investox <-> IB. So sieht es bei mir jeden Morgen aus: * meist haben ein oder mehrere Investox Instanzen Probleme mit der Verbindung zur TWS * manchmal sind unter "Aktive Systeme" die Lämpchen gelb; wenn ich den Haken entferne unter Order / Interactive Brokers verbinden, dann werden sie rot und wenn ich den Haken wieder setze, kommt fast immer "Investox wartet auf die Antwort eines COM Servers usw.", manchmal gefolgt /...

Mittwoch, 20. März 2019, 13:21

Forenbeitrag von: »Bernd«

relative Pfade statt absolute Pfade in VBSkript ersetzen

Schau doch einfach in die Online-Hilfe von Investox zu "Schlüsselwörter in Investox VBScript". Da steht ja alles, was mit unseren Interessen hier im Forum zu tun hat. Den relativen Pfad der jeweiligen Investox-Instanz referenzierst Du z.B. ganz einfach mit dem Schlüsselwort "Instanzordner", ab da kannst Du dann weiter in die untergeordneten Ordner navigieren. Aber bitte unter Windows, mit Schräger-Rückwärts und nicht mit dem normalen Schrägrstrich / wie unter Unix.

Mittwoch, 6. März 2019, 19:01

Forenbeitrag von: »Bernd«

Off Topic

You made my day > 100 Stunden Arbeit drinnen stecken. Alleine 40 Stunden davon für den Aufbau. Ok, gut zu wissen. Da werde ich mir wohl in den nächsten 4 Wochen noch ein extra Investox Projekt aufsetzen für, damit ich mir die ganzen (Un-) Kosten in 2 Jahren leisten kann

Mittwoch, 6. März 2019, 18:41

Forenbeitrag von: »Bernd«

Off Topic

Hehe, dachte ich auch immer. Und naja, aber ein Abfallhaufen? Wie wär's mit der Startrampe von dem ganzen Zeugs, irgendwas Positives vielleicht? Statt in der Entropie, in der - seufz - ja sowieso alles endet (habsch jetzt mal gedacht wie Marvin, so ein Gehirn wie das Universum Nr. 42) Gib' doch mal Gas Davon abgesehn, echt cooles Video, ich würde Dich gerne engagieren für meinen nächsten runden Burzeltag in 2.5 Jahren, besser geht nämlich nicht! Respekt !!! Und Hallo, da werde ich dann Scheiss a...

Dienstag, 26. Februar 2019, 12:25

Forenbeitrag von: »Bernd«

Einstiegskurs als Variable ausgeben

Der Einstiegskurs steht unter dem Schlüsselwort "TradeEntryPrice" im Anwenderstop zur Verfügung.

Montag, 25. Februar 2019, 19:00

Forenbeitrag von: »Bernd«

Sofort-Stop

Hallo hajo Zitat von »hajo« In einem 30 Minuten Long-Hs steht in der Enter Long Regel: EL In Definitionen steht: Global Calc EL: Open - ( Open/1000 )* 20; Autsch. Wenn Deine so berechnete Variable EL wirklich Deine Enter Long Regel ist, müsste Dein HS zufällig in Abhängigkeit zur Dezimalstelle auf dem letzten Bit in den Markt gehen oder eben nicht. Guckst Du hier. Zum Sofort-Stop, ist Dein System mit Enter Market, Limit oder Stop unterwegs? Details, zu den Sofort Stops hat Lenzelott hier erklärt...

Samstag, 26. Januar 2019, 10:02

Forenbeitrag von: »Bernd«

Probleme mit abbauender Pyramidisierung im Intraday Kontext

Hallo Augustus Ich verwende ebenfalls einen 50% Abbau-Stop ebenfalls, und der funktioniert hier tadellos. D.h. im Prizip geht's Es ist nun schwer zu sagen, warum bei Dir nicht, wenn man die anderen Einstellungen dieses Stops und anderer Stops in Deinem System nicht kennt. Vielleicht zeigst Du noch die anderen Einstellungen dieses Stops und ggf. auch noch die anderen Stops sowie die Signal-Anzeige im HS-Chart - es ist mit den momentanen Infos nicht nachgewiesen sondern nur behauptet, dass *dieser...