Samstag, 19. Oktober 2019, 23:04 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1 000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Mittwoch, 22. Mai 2019, 19:06

Forenbeitrag von: »Bernd«

Backfill startet nicht

Hallo Felix Wann passiert denn die Fehlermeldung genau? Zitat von »felixhn« Über das Ende des Datenstroms hinaus kann nicht gelesen werden Diese Meldung habe ich einmal die Woche auf drei Maschinen und 6 RTT/IB Instanzen aktuell, und zwar punktgenau Sonntags. Da ich zu diesem Zeitpunkt auch die TWSe neu starten muss "aus neuen blöden Interactivebrokers-hausgemachten Gründen", ist es für mich seiten Investox nicht sehr schlimm, ich bin ja eh schon angeloggt wegen IB. Ich starte die TWSe also am S...

Sonntag, 12. Mai 2019, 23:26

Forenbeitrag von: »Bernd«

Survivorship BIAS + L+P-Kurse EoD

Hallo Norbert David hatte ja seinerzeit keine Chance gegen Goliath, und genau die hat er genutzt! So machen es einige hier. Und Investox hilft uns dabei sehr. Unsere Probleme liegen dagegen meist mehr im Bereich Research und Datenversorgung. Da ist es halt schwierig für uns, die guten Kiesel einzusammeln, die am Ende die guten Treffer erzielen. Den Riesen fällt genau dies viel leichter, Big-Data usw., egal was es kostet. Oder mal eine Horde Volontäre in ein Agile Team zusammenzupferchen während ...

Mittwoch, 8. Mai 2019, 19:53

Forenbeitrag von: »Bernd«

Survivorship BIAS + L+P-Kurse EoD

Zitat von »Norbert« In Anbetracht der starken Vermutung, dass bei dem Börsen-Software-Entwickler und Daten-Lieferanten anscheinend niemand weiß was ein Survivorship Bias ist und damit auch nicht einschätzen kann welche gravierenden Auswirkungen das auf fast alle Aktien-Strategien hat und man auch sonst selbst - so ist mein starker Eindruck - nicht an der Börse aktiv ist oder war, wird da nicht viel bei rauskommen. Mmhh, ich weiss nicht. Möglicherweise geht die Kalkulation auch genau andersrum. ...

Mittwoch, 8. Mai 2019, 19:08

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo zusammen Nachdem ja einige Kollegen hier am Thema interessiert waren, das gleiche Problem reportet haben - und der Fix jetzt schon ein par Tage verfügbar ist: darf ich fragen, wie es bisher bei Euch läuft, Problem gelöst mit dem neuen INV 7.6.0, hat es überhaupt jemand getestet? Oder sich in Produktion getraut? Wenn jemand weiter Probleme hat, sollten wir jetzt dran bleiben, "wo" der Fix aktuell ist! Wenn keine Probleme berichtet werden, zeigt es uns allen, dass wir wieder ein stabiles Inv...

Sonntag, 5. Mai 2019, 15:26

Forenbeitrag von: »Bernd«

Serviceupdate 7.6.0 Investox ST/XL und RTT 3.5.0

Hallo Herr Knöpfel Ich möchte mich vielmals für diesen neuen Service-Update bedanken, und ich denke, ich spreche vielen Anwendern hier aus der Seele! Eine stabile Verbindung zu unserem Prime-Broker ist entscheidend für unseren Handels-Erfolg! IB hat in den letzen Monaten mit hoher Frequenz das Verhalten am Backbone, also das Ding hinter dem IB-API, sowie einige wichtige Regeln verändert; Regeln, die lange Jahre hindurch stabil geblieben sind. Die für unsere technische Anbindung wichtige waren. D...

Dienstag, 30. April 2019, 21:22

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo Anke Seit vor Ostern habe ich hier eine INV Test-Version am Start auf mehreren Rechnern; die Instanzen laufen ohne Probleme, Tag und Nacht. Überleben auch den TWS Wochenend Shutdown / Neuanmelden ohne Klagen (*), melden sich einfach wieder selbständig an (haben sogar Ostern überlebt ohne Neustart !!! und haben einige Tage weiter funktioniert, bevor ich aus völlig anderen Gründen einen Reboot der betreffenden Maschinen "machen wollen-musste") Zuerst hatte ich die Test-Version auf dem Paper ...

Dienstag, 23. April 2019, 20:46

Forenbeitrag von: »Bernd«

All Time High Strategie

Handelssystem -> Portfolio testen

Freitag, 12. April 2019, 12:56

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo Augustus Also, Deine Geduld ist bewunderswert Zitat von »augustus« Handelssysteme laufen in einer Investox-Instanz stabil und ordern von dort aus direkt. Ich starte den Rechner jedoch morgens um 7:45 Uhr und schalte ihn abends gegen 23 Uhr wieder aus. Ursprünglich, d.h. vor ca. drei Jahren, wollte ich ihn durchlaufen lassen. Das hat jedoch nie funktioniert, Bei mir gings ja, all die Zeit. Noch irgendwie. Dann jedoch: ich bin ja hier im Thread schon nach 1/2 Jahr Amok gelaufen <Ironie Ende>...

Donnerstag, 11. April 2019, 12:30

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo zusammen Als Zwischenbericht: ich habe einige Logs direkt mit Herrn Knöpfel geteilt, denn alle Details kann man ja nun nicht im Internet veröffentlichen ... und gehe davon aus, dass er diese Sache wirklich mit Priorität behandelt. Ich bin ebenfalls sehr gespannt, welche Lösung es geben wird. @AldiM, auch wenn ich verschiedene andere Software probiere, um einen Vergleich zu haben - ich habe keine andere Software gefunden mit solch genauen Backtests wie Investox & der Möglichkeit, die System...

Donnerstag, 11. April 2019, 12:03

Forenbeitrag von: »Bernd«

Onlinelizenz nicht gefungen?

Hallo Guiseppe Ich dachte, Du hast so ne alte lokale, Windows interne add-on Firewall wie Zonealarm, und damit nun Probleme. Danke, dass Du Deine Konfiguration teilst!!!, weil die UTM9 verwende ich auch, als zentraler Router zwischen meinen VMs und VPN Zugriffspunkt usw. usw. Was für ein grosser Misst, damit kommen also die Probleme? Kann man das wirklich so an die UTM9 adressieren?, bisher läuft das Ding bei mir eigentlich mit max. 1h Aufwand pro Monat für ein wenig Logs anschauen und Pattern-U...

Dienstag, 9. April 2019, 19:00

Forenbeitrag von: »Bernd«

Onlinelizenz nicht gefungen?

Hallo Guiseppe Zitat von »Giuseppe« Firewallsetup wurde nicht geändert + ein kurzes Test mit ausgeschalteten FW-Regeln hat auch keine Besserung gebracht. Welche Firewall verwendest Du denn, wenn ich Fragen darf? Zitat von »Giuseppe« habe ich mein letztes FW-Backup eingespielt. Das hat geholfen und sowohl Investox als auch RTT laufen wieder ohne Probleme. Die Tatsache, dass ich nichts gefunden habe macht mir ein bisschen sorgen. Bin aber froh, dass der Spuck vorbei ist. Speziell, weil man durch d...

Montag, 8. April 2019, 08:44

Forenbeitrag von: »Bernd«

Onlinelizenz nicht gefungen?

Hallo Guiseppe Hier weiter alles OK mit den Online-Lizenzen, sieht also nach irgendwas bei Dir aus. Vielleicht hat auch ein Windows Update zugschlagen? Bin gespannt, wie es weitergeht. (Auf den Prod. Maschinen habe ich übrigens jeweils einen Dongle physisch gesteckt, damit ich an dieser Ecke nicht in Stress komme; Online Lizenzen verwende ich aber sonst im Rechenzentrum gerne auf den Entwicklungs-, Test- und Analyse VMs, weil ich dafür keine Remote-Hands brauche ...)

Montag, 8. April 2019, 08:38

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Guten Morgen! Heute morgen sah es bei mir so aus: Prod1: zwei Instanzen sind gelb geblieben, nach dem enthaken und neu anhaken wurden sie grün und sehen ok aus (*) Paper: eine Instanz war grün. Sicherheitshalber enhakt und neu angehakt: nun kam der COM Fehler, nicht nicht mehr weg, also mit dem Taskmanager abgeschossen und neu gestartet. Auf Prod1 hatte ich noch dieses Phänomen, welches ich ab- und an beobachtet habe, aber noch nicht dokumentiert im Forum: * als ich den Haken *entfernt* habe bei...

Sonntag, 7. April 2019, 13:34

Forenbeitrag von: »Bernd«

Onlinelizenz nicht gefungen?

Hallo Guiseppe Ich habe gerade auf einigen VMs nachgesehen, die bei mir mit einer Online Lizenz laufen, und die sind alle ok. Ein dauerhaftes Probklem mit dem Investox Lizenz-Server besteht wohl aktuell nicht. Jedoch habe ich ab- und an so ein Phänomen beobachtet, dass beim Starten der einzelnen Instanzen aus der Hauptinstanz heraus manchmal sich Investox scheints "verschluckt". Für die Wochentage oder Wochenenden, ich habe keine Systematik festmachen können. Manchmal bekomme ich Anzeigen wie De...

Samstag, 6. April 2019, 12:30

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo vuego Schön, von DIr zu lesen! Habe Dich lange nicht mehr hier gesehn - und tatsächlich habe ich mich die Tage gefragt, was Du so treibst Danke für Deinen Input! > evtl. keine spürbaren Probleme bei mir, weil ich derzeit ausschließlich via 'Anwenderbroker' handel. Lediglich die Kursversorgung läuft über IB. Ja, das wird es wohl sein, dass es bei Dir gut geht. Die Probleme hier im Thread drehen sich um die Investox-Instanzen, die via IB selbst zum ordern verbunden sind, die jeden Tag, mehrf...

Freitag, 5. April 2019, 08:07

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

zur Info, hier heute morgen 7:50 Uhr für einmal wenig Probleme: Gelb geblieben sind: Prod1 3 Instanzen, Paper 2 Instanzen. Nach Enthaken und Neu-Anhaken gab es heute keinen COM Error, die Instanzen gingen freiwillig auf grün. Alle anderen Instanzen ebenfalls vorsorglich ent- und wieder angehakt, alles i.O. (Meine Einstellung für alle Instanzen unter "Herstellen der Verbindung" ist "Automatisch Wiederherstellen nach 30 Sek.")

Donnerstag, 4. April 2019, 17:02

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo Herr Knöpfel Alles klar, Logbücher kommen sobald als möglich ich Zeit habe. Wahrscheinlich heute am späten Abend. Ich werde alles tun, wie wohl jeder hier im Forum, um Investox auch nach der Zäsur letztes Jahr durch IB mit der <irgend was hat sich böse geändert> Variante, um Investox wieder gemeinsam mit Ihnen stabil zu bekommen. @all, sicher ist nicht nur mein Input wichtig, sondern auch wie bisher nun weiterhin die Beobachtung jedes regelmässigen Anwenders, der auch hier im Forum aktiv i...

Donnerstag, 4. April 2019, 08:59

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Hallo Herr Knöpfel Für heute habe ich die Probleme einmal detailliert dokummentiert: 5:45 noch alle Maschinen / alle Investox Instanzen ok 6:25 noch alle Maschinen / alle Investox Instanzen ok 6:47 Prod1 einige Instanzen gelb (Nr. 10, 11, 30, von insgesamt 6 scharfen Instanzen) Paper sieht noch ok aus 6:51 Prod1, Prod2 TWS im reconnect Modus 7:58 Prod1 selbe Instanzen blieben gelb wie um 6:47 gesehen, RTT ok Paper jetzt ebenfalls eine Instanzen gelb (Nr. 29, eine von 7 scharfen Instanzen) Prod2 ...

Montag, 1. April 2019, 21:12

Forenbeitrag von: »Bernd«

Investox verliert fast jeden Tag die Verbindung zu IB

Ich kann noch folgende Beobachtung zur Investox-TWS Verbindungsproblematik beitragen: während die Probleme mit Investox in 2018 angefangen haben, hatte ich parallel schon seit einiger Zeit eine Handelsplatform eines anderen namhaften Herstellers laufen: verbunden mit einer anderen TWS Installation und einem anderen IB-Konto (jedoch selbe Release-Stände was TWS und API sowie Windows 10 Patchlevel betrifft; ich habe dies immer gleich gehalten, um einen Massstab zum Vergleich zu haben gegenüber Inv...