Montag, 1. September 2014, 22:56 UTC+2

Sie sind nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: INVESTOX-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Cash Männlich

Meister

Registrierungsdatum: 14. August 2005

Beiträge: 534

Wohnort: Stuttgart

1

Montag, 22. Mai 2006, 19:01

Error 38: Hardlock-API-Fehler Nummer: 38

Hallo zusammen!

Brauche dringend Hilfe!
Mußte meinen Server auf dem INV läuft heute resetten, nachdem er nicht mehr reagiert hatte. Jetzt läuft INV nicht mehr. Bekomme o.g. Fehler. Hardlock ist im Gerätemanager vorhanden und betriebsbereit.
Jemand eine Idee?

grüße, Frank

Cash Männlich

Meister

Registrierungsdatum: 14. August 2005

Beiträge: 534

Wohnort: Stuttgart

2

Montag, 22. Mai 2006, 19:27

RE: Error 38: Hardlock-API-Fehler Nummer: 38

Installation des neuesten Serviceupdates und neuinstallation des hldrv32 habe ich schon versucht. Hat wunderbar funktioniert, aber der Fehler kommt noch immer. An einem anderen Rechner läuft der Dongle.

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 263

3

Montag, 22. Mai 2006, 20:16

RE: Error 38: Hardlock-API-Fehler Nummer: 38

Hallo,

Fehler 38 ist doch wenn ich nicht irre "Terminal Server detected" (ich habe die Liste gerade nicht zur Hand)? Dies kann z.B. auftreten, wenn unter XP die schnelle Benutzerumschaltung aktiviert und eingesetzt wird. Etwas diesbezüglich muss sich wohl an der Rechnerkonfiguration geändert haben.

Viele Grüße
Andreas Knöpfel

Cash Männlich

Meister

Registrierungsdatum: 14. August 2005

Beiträge: 534

Wohnort: Stuttgart

4

Montag, 22. Mai 2006, 20:25

RE: Error 38: Hardlock-API-Fehler Nummer: 38

Hallo Herr Knöpfel,

mir ist da auch was in Erinnerung. INV läuft ja auf meinem "Server", auf den ich mich mangels Display und Tastatur via Remote Desktop verbinde.
Irgendwie konnte man das doch umgehen? Hatte jedenfalls schon einige Zeit keine Probleme diesbezüglich.

gruß, Frank

Cash Männlich

Meister

Registrierungsdatum: 14. August 2005

Beiträge: 534

Wohnort: Stuttgart

5

Montag, 22. Mai 2006, 21:50

RE: Error 38: Hardlock-API-Fehler Nummer: 38

OK, es war dieser Haken bei "Schnelle Benutzerumschaltung". Keine Ahnung wieso der auf einmal aktiviert war!? Windows! Naja, jetzt geht's wieder.
Gott sei Dank!

grüße, Frank

Registrierungsdatum: 31. März 2004

Beiträge: 374

Wohnort: Wien

6

Dienstag, 29. März 2011, 23:23

Hallo,

offensichtlich habe ich das gleiche Problem. Mein Server ist konfiguriert, Investox installiert. Beim Start von Investox bekomme ich oben beschriebene Fehlermeldung. Ich verbinde mich zum Server (Win 2003) über ein RDP (Win7 Prof).

Ich habe folgendes workaround durchgefürht (auf dem Win7 Prof) http://www.winboard.org/forum/win7-allge…mschaltung.html

Das hat aber nicht geholfen. Ich bekomme die Fehlermeldung nach wie vor.

Hat da jemand eine Idee wie ich mein Inv auf dem Server zum laufen bringen kann? ?(

Danke

LG
giuseppe
keep going on...

Registrierungsdatum: 31. März 2004

Beiträge: 374

Wohnort: Wien

7

Mittwoch, 30. März 2011, 08:48

Hallo,

das Problem hat sich erledigt. Ich habe das letzte Update für INV installiert. Jetzt läuft es.

Danke

LG
Giuseppe
keep going on...

Registrierungsdatum: 31. März 2004

Beiträge: 374

Wohnort: Wien

8

Sonntag, 18. September 2011, 11:34

Hallo Kollegen,

ich habe auf meinem Server (Win 2003) Investox erfolgreich upgedatet (V6.1.4). Bei dem Update der Dongle-Lizenz bekomme ich aber oben beschriebenen Fehler (ich verbinde mich über RDP Win 7 Prof).



1) auf dem Server, im Ordner C:/Programme habe ich die alte Version Investox V5 (kann nach wie vor ohne Probleme gestartet werden)
2) Investox V6 habe ich separat in C:/Investox installiert (beim start Fehlermeldung wegen nicht gültiger Lizenz)
3) Beim versuch die Dongle-Lizenz upzudaten bekomme ich oben beschriebene Fehlermeldung 38
4) neues Driver von Investox Webseite heruntergeladen und installiert (keine Probleme)
5) Service update (V6.1.4) von Investox Webseite heruntergeladen und installiert (keine Probleme. Ka ob es überhaupt notwendig war, da die gelieferte Version bereit 6.1.4 war)
6) Server neu gestartet
7) Beim versuch die Dongle Lizenz upzudaten bekomme ich wieder oben beschriebene Fehlermeldung 38

Ich habe den al-wissenden Kollegen "G" befragt. Laut seinen Informationen kann man bei Server 2003 die "Schnelle Benutzerumschaltung" nicht steuern (habe dazu keine Alternative gefunden).

Verwendet jemand W2003 Server mit Inv6, und hat das Dongle über RDP upgedatet?

Danke
LG
Giueseppe
keep going on...

Bernd

Erleuchteter

Registrierungsdatum: 5. Juni 2005

Beiträge: 3 461

Wohnort: gelegentlich

9

Sonntag, 18. September 2011, 11:48

Das Problem hatte ich auch schon gelegentlich. Steck einfach vorübergehend den Dongle an eine andere Maschine (dort muss kein Investox installiert sein), mach da den Update und stecke ihn zurück an die eigentliche Zielmaschine.

Hat bei mir so funktioniert, später nie Probleme gehabt & ich mach mir keinen Kopf und verlier keine Zeit wegen einer 1x Aktion, warum der Update auf einer Maschine nicht geht.

Einige Usern im Forum haben das Problem auch so gelöst.
Gruss
Bernd

-----------------------------------------------
http://www.13quants.ch

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Bernd« (18. September 2011, 12:07)


Registrierungsdatum: 31. März 2004

Beiträge: 374

Wohnort: Wien

10

Sonntag, 18. September 2011, 12:17

Hallo Bernd,

danke für die schnelle Antwort. Daran habe ich auch schon gedacht. Der Dongle steckt aber in Rechenzentrum, somit habe ich zuerst nach einer Möglichkeit gesucht, wie ich es "by myself" fixen könnte.

Werde mich aber an die Admins wenden.

Danke

LG
Giuseppe
keep going on...

Bernd

Erleuchteter

Registrierungsdatum: 5. Juni 2005

Beiträge: 3 461

Wohnort: gelegentlich

11

Sonntag, 18. September 2011, 13:57

Hallo Giuseppe

Oh, blöd, dann ist klar, dass Du eine "korrekte" Lösung brauchst. Dann bist Du jetzt leider der Pionier.

Ich hoffe, dass Du die korrekte Lösung via Software findest! Oder dass jemand anders im Forum vielleicht weiss, wie man diesen blöden Investox Hardlock Fehler alleine per Software remote hinbiegen kann.
Gruss
Bernd

-----------------------------------------------
http://www.13quants.ch

Investox

Administrator

Registrierungsdatum: 31. August 2002

Beiträge: 5 263

12

Sonntag, 18. September 2011, 14:14

Hallo,

das gibts auch noch (RDT als Ursache):

V6 Upgrade auf Server im Rechenzentrum

Viele Grüße
Andreas Knöpfel

Registrierungsdatum: 31. März 2004

Beiträge: 374

Wohnort: Wien

13

Sonntag, 18. September 2011, 17:58

Hallo Herr Knöpfel,

danke für den Tip. Ich habe es mit TeamViewer Host (http://www.teamviewer.com/de/download/index.aspx) ausprobiert und es geklappt.

Danke

LG
Giuseppe
keep going on...

Ganesha

Profi

Registrierungsdatum: 25. September 2010

Beiträge: 434

14

Dienstag, 25. September 2012, 13:27

@Frau Beyer von Knöpfel Software: Vielen Dank für die unkomplizierte Hilfe.


Hallo,

ich ergänze mal: TeamViewer ist das wichtigste Stichwort für Updates im Rechenzentrum.

Gibt es Probleme mit dem Dongle (in meinem Fall: Update war wohl für den falschen Dongle), gibt es ein Dongle Prüfprogramm (Aladdin DiagnostiX). Dabei muss die Version 1.1 benutzt werden. Auf investox.de findet sich im Augenblick noch die Version 1.0 und die funktioniert selbst mit dem Teamviewer nicht.

Viele Grüße

Bernd

Erleuchteter

Registrierungsdatum: 5. Juni 2005

Beiträge: 3 461

Wohnort: gelegentlich

15

Dienstag, 25. September 2012, 14:42

Hallo Ganesha

ich ergänze mal: TeamViewer ist das wichtigste Stichwort für Updates im Rechenzentrum.

Ja, naja. Wenn Du von "wichtigste" und Updates unter Windows sprichst: dazu muss Windows ja erstmal korrekt laufen, egal ob Du Teamviewer, RDP oder VNC usw. nutzen willst.

Lass' mich Dir und anderen am Thema RZ interessierten Usern einen Tipp geben: das *Wichtigste* Stichwort, wenn wir von Rechenzentrum sprechen, heisst KVM-over-IP Switch (googeln, was das ist). Das kostet zwar extra, aber damit kann man unter allen Umständen auf die Maschine zugreifen (und wenn es korrekt aufgesetzt ist, auch einen POR durchführen oder das Bios ändern; sogar Windows aus der Ferne selbst neu installieren ... :thumbsup: ). Frag' Dein RZ danach: alles andere ist unter Stress - nur kalter Kaffee, gerade genug für den Hobby Gebrauch für die Fernwartung der eigenen Maschinen zuhause.
Gruss
Bernd

-----------------------------------------------
http://www.13quants.ch

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Bernd« (25. September 2012, 14:55)


Ganesha

Profi

Registrierungsdatum: 25. September 2010

Beiträge: 434

16

Dienstag, 25. September 2012, 19:52

So so, ich bin also ein Hobby-User.... :evil2: :thumbsup:

Bernd

Erleuchteter

Registrierungsdatum: 5. Juni 2005

Beiträge: 3 461

Wohnort: gelegentlich

17

Dienstag, 25. September 2012, 22:12

So so, bist Du? :D

Nee, sorry, nix für ungut, Ganesha. Ich wollte nur auf die ultimative Lösung für den Fernzugriff im RZ hinweisen! Nur so kann man alles machen, so als ob man direkt vor der Maschine stünde! Sogar das Bios upgraden oder einen BSOD analysieren usw. Dass es sowas gibt oder für was KVM-over-IP gut ist, wissen wahrscheinlich die wenigsten (RZ) Anwender.
Gruss
Bernd

-----------------------------------------------
http://www.13quants.ch

Ganesha

Profi

Registrierungsdatum: 25. September 2010

Beiträge: 434

18

Dienstag, 25. September 2012, 23:19

So so, bist Du? :D

Nee, sorry, nix für ungut, Ganesha. Ich wollte nur auf die ultimative Lösung für den Fernzugriff im RZ hinweisen! Nur so kann man alles machen, so als ob man direkt vor der Maschine stünde! Sogar das Bios upgraden oder einen BSOD analysieren usw. Dass es sowas gibt oder für was KVM-over-IP gut ist, wissen wahrscheinlich die wenigsten (RZ) Anwender.
Ist schon ok. :D
Das KVM-Ding kenne ich, habe sogar schon mal im RZ damit arbeiten können/müssen, und ja: Eigentlich müsste es sowas geben.

Was ich durch die Dongle-Aktion mitbekommen habe: Mein Rechner steht bei NetFinish (habe ja einige ihren Rechnerpark dort): Das RZ läuft dort ohne Personal. Meine Vorstellung eines Rechenzentrum war eigentlich so, wie ich es von Arbeit kenne. Riesiger, superkalter Raum und ein zweiter Raum als Kontrollzentrum. Aber bei NetFinish müsste jemand hinfahren. Fährt man also aus versehen den Rechner runter, muss sich ein Mensch physisch ins Auto setzen und nach Wuppertal fahren...

Lenzelott Männlich

Erleuchteter

Registrierungsdatum: 30. Dezember 2002

Beiträge: 2 481

Wohnort: Giessen

19

Mittwoch, 26. September 2012, 01:24

Fährt man also aus versehen den Rechner runter, muss sich ein Mensch physisch ins Auto setzen und nach Wuppertal fahren...


Komme gerade aus dem Rechenzentrum zurück. Habe heute meine neuen Maschinen ins Rack "einsortiert".

Meine Maschinen haben einen im Server inetegrierten KVM Over IP mit dem ich zb. auch lokale USB Sticks, ISO Files oder CD/DVD-Roms ins RZ als Boot Device mappen kann.
Und über das integrierte BMC (Basboard Managment Controll) kann ich jedes Gerät auch hart ein und ausschalten und auf dem ausgeschalteten mal ins Errorlog schauen.
und viele anderen nützlichen Dinge...

Wenn man aber die paar Euro nicht ausgibt für so nützliche Kleinigkeiten, dann muss man wohl oder Übel ins RZ fahren, wenn man falschen Knopp drückt.

Anbieter, die Server ohne BMC / KVM zur Miete anbieten, sparen Sich das um einen etwas günstigeren Mietpreis darstellen zu können oder mehr Profit zu machen.
Nach der ersten oder zweiten Fahrt über eine längere Strecke oder den kostenpflichtigen Support, der das für einen erledigt, ärgert man sich schlapp darüber.
If you think it´s expensive to hire a professional, wait until you hire an amateur.

Bernd

Erleuchteter

Registrierungsdatum: 5. Juni 2005

Beiträge: 3 461

Wohnort: gelegentlich

20

Mittwoch, 26. September 2012, 11:19

Hallo Ganesha

Mein Rechner steht bei NetFinish (habe ja einige ihren Rechnerpark dort): Das RZ läuft dort ohne Personal. Meine Vorstellung eines Rechenzentrum war eigentlich ...

Einer meiner Kunden hat ebenfalls Maschinen bei diesem Hosting-Provider; ich weiss definitiv, dass sie KVM-over-IP inkl. POR* gegen Entgelt anbieten. Mit diesen Features ausgestattet hättest Du mehrere Möglichkeiten:

* Du könntest Deine Maschinen für WOL konfigurieren, und kannst sie dann aus der Ferne über ein sog. Magic-Packet einschalten, sogar über Dein iPhone, wenn du sie versehentlich runtergefahren hast ;) (Routing Spezialitäten über WAN beachten,weil das UDP Packages sind; ggf. googeln wie das geht)

* Du könntest das Bios so konfigurieren, dass der POR-Cycle auch die Maschine hochfährt; schau per KVM-over-IP im Bios Power-Management nach diesem Feature

Wenn Du nicht weisst, wovon ich spreche, frag die Netfinish Leute, die sollten es wissen und Dich beraten können. Wie immer ist am Ende immer alles eine Frage des Know-How's. Geht nicht gibt's nicht :D

Und ins Auto setzen, um einen Server aus und einzuschalten, das war im letzten Jahrtausend noch so - heute nicht, oder Du bist ein Spar-Fuchs, und zahlst dann halt die Anfahrten :rolleyes:

Viel Erfolg!


PS *: POR oder "hart ein und ausschalten", wie Lenzelott es im vorhergehenden Beitrag nennt, salopp gesagt also das aus- und einschalten durch ein IP-adressierbares Relais im Stromkreis (eigene IP-Adresse, nicht jene des möglicherweise inoperablen Servers)
Gruss
Bernd

-----------------------------------------------
http://www.13quants.ch

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Bernd« (26. September 2012, 11:36)